Ver mensagens sem resposta | Ver tópicos ativos Hoje é 26 Set 2018, 13:59



Responder Tópico  [ 11 Mensagens ] 
 Problema com sinal na 4.0.4 
Autor Mensagem
Android application
Android application

Data de registro: 21 Abr 2010, 22:38
Mensagens: 57
Mensagem Problema com sinal na 4.0.4
Pessoal,

Cuidado se pensam em atualizar para a 4.0.4.
Se o GNexus entrar em standby o sinal do celular será perdido e somente conseguirá receber ligações se ligar a tela novamente.
Como contorno para os que tem root, pode-se colocar a CPU no mínimo em 700Mhz ao invés de 350Mhz.
Mais informaçoes em:

http://code.google.com/p/android/issues/detail?id=28133


07 Abr 2012, 00:51
Perfil
Application Life Cycle
Application Life Cycle

Data de registro: 10 Jun 2010, 21:05
Mensagens: 221
Mensagem Re: Problema com sinal na 4.0.4
Li bastante esse post, e vi que está acontecendo em diversos países,
Ainda bem que no meu não está acontecendo isso.
Estou com a 4.0.4 Stock sem modificações, usando a Operadora Claro em SP.

Alguém do grupo G.N. com problemas disso?

pesansiviero escreveu:
Pessoal,

Cuidado se pensam em atualizar para a 4.0.4.
Se o GNexus entrar em standby o sinal do celular será perdido e somente conseguirá receber ligações se ligar a tela novamente.
Como contorno para os que tem root, pode-se colocar a CPU no mínimo em 700Mhz ao invés de 350Mhz.
Mais informaçoes em:

http://code.google.com/p/android/issues/detail?id=28133


08 Abr 2012, 00:48
Perfil
Android application
Android application

Data de registro: 31 Mar 2011, 11:28
Mensagens: 58
Mensagem Re: Problema com sinal na 4.0.4
Eu tive problemas com isso, em todas as roms custom que testei e na 4.0.4 oficial. (operadora claro-sp)
A unica solução sempre foi aumentar a cpu para algo em torno de 700mhz.
Para mim, mesmo que não existisse esse problema, config de 700mhz para mim é melhor, deixa o celular mais rápido e com as rom e kernels custom a bateria é ainda melhor.
Testei vários kernels e existem alguns que nao dão problema. Sao eles. Fugumod e o Kernel da Rom AOKP build 31.


09 Abr 2012, 15:57
Perfil
Android application
Android application

Data de registro: 02 Abr 2010, 19:02
Mensagens: 72
Localização: Blumenau SC
Mensagem Re: Problema com sinal na 4.0.4
rafael.as escreveu:
Eu tive problemas com isso, em todas as roms custom que testei e na 4.0.4 oficial. (operadora claro-sp)
A unica solução sempre foi aumentar a cpu para algo em torno de 700mhz.
Para mim, mesmo que não existisse esse problema, config de 700mhz para mim é melhor, deixa o celular mais rápido e com as rom e kernels custom a bateria é ainda melhor.
Testei vários kernels e existem alguns que nao dão problema. Sao eles. Fugumod e o Kernel da Rom AOKP build 31.


Pois é.

Tem como fazer um tutu sobre a root 4.0.4.

att

_________________
Sidney Herkenhoff
@shbun
Milestone 1
Galaxy SI
Milestone 2
Atrix
Galaxy SII
Galaxy Nexus

Loco pelo Robo Verde.


10 Abr 2012, 11:59
Perfil
Android application
Android application

Data de registro: 31 Mar 2011, 11:28
Mensagens: 58
Mensagem Re: Problema com sinal na 4.0.4
Megasidney escreveu:
rafael.as escreveu:
Eu tive problemas com isso, em todas as roms custom que testei e na 4.0.4 oficial. (operadora claro-sp)
A unica solução sempre foi aumentar a cpu para algo em torno de 700mhz.
Para mim, mesmo que não existisse esse problema, config de 700mhz para mim é melhor, deixa o celular mais rápido e com as rom e kernels custom a bateria é ainda melhor.
Testei vários kernels e existem alguns que nao dão problema. Sao eles. Fugumod e o Kernel da Rom AOKP build 31.


Pois é.

Tem como fazer um tutu sobre a root 4.0.4.

att


Cara eu utilizei o GNex ToolKit
Segue o link do XDA http://forum.xda-developers.com/showthr ... ?t=1392310
Lá tem tudo detalhado


10 Abr 2012, 12:07
Perfil
What is Android?
What is Android?

Data de registro: 05 Jul 2010, 22:41
Mensagens: 9
Mensagem Re: Problema com sinal na 4.0.4
Aqui em casa o sinal da TIM na sala e muito fraco, por isso até achei que também estava com a perda de sinal, mas após testes em outros lugares fiquei mais aliviado, mas vamos aguardar se o Google lança alguma correção.

Sent from my Galaxy Nexus using Tapatalk


10 Abr 2012, 20:59
Perfil
Android application
Android application

Data de registro: 08 Abr 2010, 16:36
Mensagens: 92
Mensagem Re: Problema com sinal na 4.0.4
Bom....o meu Nexus é Yakju e rodando 4.0.4 a pelo menos desde o dia 02/04 e recebo ligações normalmente! Sem problemas por aqui!


17 Abr 2012, 14:44
Perfil
Android application
Android application

Data de registro: 02 Abr 2010, 14:15
Mensagens: 72
Localização: Uberlândia-MG
Mensagem Re: Problema com sinal na 4.0.4
Sem problema aqui também. Android 4.0.4 Yakju - operadora Vivo. Recebendo ligações normalmente.

_________________
-------------------------------------------
Samsung Galaxy Nexus - 4.1.1
ATRIX™ MB860 w/ MOTOBLUR™ - Gingerbread
Milestone™ A853 - ShadowMOD-BR v2.3 build 7 [EXPERIMENTAL]


17 Abr 2012, 18:17
Perfil
What is Android?
What is Android?

Data de registro: 05 Jul 2010, 22:41
Mensagens: 9
Mensagem Re: Problema com sinal na 4.0.4
Saiu um update que parece ser a correção para a perda de sinal, continua 4.0.4 mudando número da versão para IMM76I. Aqui já apareceu via OTA, menos de 1MB.

Sent from my Galaxy Nexus using Tapatalk


22 Abr 2012, 19:38
Perfil
What is DDMS?
What is DDMS?

Data de registro: 01 Abr 2011, 02:45
Mensagens: 36
Mensagem Re: Problema com sinal na 4.0.4
amigo eu estou usando a 4.0.4 em alguns locais o aparelho cai bastante o sinal chega a ficar so com uma barrinha! mas nada q mude a qualidade da chamada ou restrinja envio ou recebimento de msg a unica coisa e q o 3g não funfa quando esta baixo assim so edge...

mas pra mim esta normal o sinal


08 Mai 2012, 11:02
Perfil
What is DDMS?
What is DDMS?

Data de registro: 01 Abr 2011, 02:45
Mensagens: 36
Mensagem Re: Problema com sinal na 4.0.4
cara tinha acabado de comprar o aparelho! parecia q o sinal estava tudo ok... Masssss agora esta começando a me incomodar! pow tinha um iphone 4 que diziam ter problema de hardware na antena funcionava no serviço e em casa normal agora que comprei esse nexus um excelente aparelho esta me deixando com um pe atras o sinal cai muito em casa coisa q não acontecia com nenhum celular tenho um ZTE aqui de 99,00 o bicho com sinal a milhão agora o Nexus fica oscilando entre 1 ou 2 pauzinhos no sinal.. ta tirando

alguem tem alguma dica para resolver este problema ou e sentar e esperar a boa vontade do google para corrigir este problema pq a tal atualização via ota não resolveu nada aqui

meu aparelho e um galaxy nexus
4.0.4
I9250XXLA2
3.0.8-gda6252b
IMM76I


12 Mai 2012, 00:16
Perfil
Mostrar mensagens anteriores:  Organizar por  
Responder Tópico   [ 11 Mensagens ] 

Quem está online

Usuários vendo este fórum: ac0502, Adeja, ademilson, adenilsonsena, aechiara, alex, amarildolacerdas, Anakin Skywalker, andi, andrelom, Andrey, arnaldo.miranda, austonrd, bbourbon, betofigu, Bitor, BornSlip, boydivalor, burujo, C-3PO, caiodemarco, Captain Typho, Carla Luz, Carlos Alexandre, Catapan, celiapinheiro, cezaraf, cleber, Cleiton, comolatti, compto, Crazy_Droid, dallari, dalmeidabr, Daniel Batista, dariosena, Dassi, dbispo, deborazb, Deiapinh, Demerval, dfreitas, Diego, diemesleno, digiwise, diogeneskelsen, Dirceu W. C. Conte, edlinux, edsonel, eduzortea, Eliezer Reis, elisa, emersonbarros, espinhara.net, estratecnologia, Everton Moreira, Felipe Ferreira, ffardo, flashking, gabrielatme, gabrielpg, Geire Robson Gadelha, gfgodoy, Guilherme, guto.pro, helder, Heritrix, inesfg, itsN, jacard, jackdaniel, jacquesbica, jairodealmeida, JeffCF, Jless@, jmarcos14, Jorge Machin, João Miguel Aguiar, Juninhooooo, Ki-Adi-Mundi, laucode, lazarodm, leandroviana, leoadias, leosl81, lillian.brandao, linukiss, loferreira, luciano.sml, Mace Windu, MARCIOHG, Marco Magoo, Marini, Marlus Dias Silva, mauriciobreide, mcurtis, memnoch, Moisés Souto, msmdark, MSN NewsBlogs, neviim, Nidio Dolfini, nishimura.ichigo, nivea, osternack, paint-horse, Patrick, paulo.weber, pemam.com.br, pererinha, phpower1, piagg, piantino, pjorge, Rafael Felix, raulcca, reginaldofdias, retardad0, rfrafa, rfrafael, rodrigosalfer, rogerio.alcantara, romuloigor, Samantha, SEO Crawler, Shaman286, shazaum, skcratch, Tangerina, teamamus, thanaptos, Thiago, thosjanas, tiagofalcao, tricx16, valaszek, vaniuz, VIEIRIX, Vinicius, Wesleyceraso, wilson.slima, wilsond, Wryel, YaCy, yeltsinlima, Yoshihury, Zam Wesell e 2 visitantes


Você não pode criar novos tópicos neste fórum
Você não pode responder tópicos neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum
Você não pode enviar anexos neste fórum

Procurar por:

© 2007 - 2016 Portal Android - Comunidade de Desenvolvedores Android

Estamos no Linkedin    Siga-nos no twitter


Powered by phpBB - Hospedado por Bemobi