Ver mensagens sem resposta | Ver tópicos ativos Hoje é 18 Abr 2014, 06:07



Responder Tópico  [ 12 Mensagens ] 
 Galaxy S novo e Wifi não funciona 
Autor Mensagem
What is Android?
What is Android?

Data de registro: 11 Fev 2011, 10:47
Mensagens: 6
Mensagem Galaxy S novo e Wifi não funciona
Boa tarde!

Pessoal

Comprei um galaxy s recentemente e quando fui ligar a Wifi do galaxy ele encontrou o sinal o ip, tudo certinho, mas não acessava as pagina nem outros aplicativos que vem no aparelho, o mais estranho é que eu tinha um N95 e ele tbm não acessava a wireless de casa,e comprei um galaxy 5 pra minha mulher e tbm não acessa em casa, ai pra dezencargo de consciencia, resolti testar no wireless da minha loja e na wireless da casa dos meus pais, e por uma surpresa minha na minha loja não pega a wifi tbm e na casa dos meus pais pega, agora vem o que me deixou realmente com o pingo atras da orelha, o protocolo de segurança do wireless da casa dos meus pais é WEP da mimha casa e da loja é WPA-WPA2 PSK, e o que me deixa irritado é que minha prima teima comigo falando que o galaxy s é fraco é uma M....., bom mas minha duvida é será que tenho que mudar o protocolo de segurança, ou será que o problema é no galaxy s

Alguem já teve esse problema?poderia me ajudar com essa duvida?

vlw


12 Fev 2011, 16:59
Perfil
Application framework
Application framework

Data de registro: 25 Jan 2011, 20:49
Mensagens: 458
Localização: Rondonópolis, MT
Mensagem Re: Galaxy S novo e Wifi não funciona
Ao menos ele enxergar o ponto WiFi?

Você tem estado próximo ao aparelho WiFi para ter certeza que nenhuma interferência está ocorrendo?
Lembrando que muitas vezes a configuração do seu modem/roteador pode influenciar nessa conexão.

A notificação de rede está ligada?
Para quando existir novas conexões abertas será exibido uma notificação para você no aparelho smartphone.

Você já tentou configurar a conexão WiFi no modo avançado, indicando IP da rede local, gateway padrão, endereço de subrede e DNS?

_________________
Raphael ph
www.sourcebrasil.org

Galaxy S I9000B @ Froyo


14 Fev 2011, 22:56
Perfil ICQ WWW
What is Android?
What is Android?

Data de registro: 11 Fev 2011, 10:47
Mensagens: 6
Mensagem Re: Galaxy S novo e Wifi não funciona
Raphael escreveu:
Ao menos ele enxergar o ponto WiFi?

Você tem estado próximo ao aparelho WiFi para ter certeza que nenhuma interferência está ocorrendo?
Lembrando que muitas vezes a configuração do seu modem/roteador pode influenciar nessa conexão.

A notificação de rede está ligada?
Para quando existir novas conexões abertas será exibido uma notificação para você no aparelho smartphone.

Você já tentou configurar a conexão WiFi no modo avançado, indicando IP da rede local, gateway padrão, endereço de subrede e DNS?


Bom Raphael

Respondendo as suas perguntas e explicando um pouco mais.
Já fiquei do lado do modem Wireless,meu galaxy S ecnontra a rede, conecta, mas não consigo acessar paginas, usar o market,appbrain ou qualquer outro aplicativo que necessite conexão.
Já alterei para o IP fixo e to com ele nesse momento, mas percebi que ele desconecta o modo Wireless e não acessa e não dá sinal de conexão, sempre deixo a notificação ligada,já alterei a segurança de minha rede.


15 Fev 2011, 10:08
Perfil
What is Android?
What is Android?
Avatar de usuário

Data de registro: 15 Fev 2011, 09:35
Mensagens: 9
Mensagem Re: Galaxy S novo e Wifi não funciona
você sabe se sua conexção tem senha? pois pode ser isso ele acha mostra que conecta mais nao navega vc tem que clicar sobre o nome da configuração e ele vai pedir pra colocar a senha aew você vai e coloca a senha de sua conexção aqui foi assim!

_________________
GalaXy S GT I9000T


15 Fev 2011, 10:18
Perfil
What is Android?
What is Android?

Data de registro: 11 Fev 2011, 10:47
Mensagens: 6
Mensagem Re: Galaxy S novo e Wifi não funciona
PeterS2Nanda escreveu:
você sabe se sua conexção tem senha? pois pode ser isso ele acha mostra que conecta mais nao navega vc tem que clicar sobre o nome da configuração e ele vai pedir pra colocar a senha aew você vai e coloca a senha de sua conexção aqui foi assim!


Bom dia Peter
Eu já Digitei a senha inumeras vezes e dá o mesmo erro, ele conecta mas não acessa paginas nem aplicativos, até ´já alterei a segurançade minha rede que era WPA-WPA2 PSK para WEP e nçao resolveu nada.
Tô deseperado, acabei de comprar e já tenho que mandar pra assistencia(não fz nem 1 semana)
vlw Peter!!


15 Fev 2011, 10:52
Perfil
Application framework
Application framework

Data de registro: 25 Jan 2011, 20:49
Mensagens: 458
Localização: Rondonópolis, MT
Mensagem Re: Galaxy S novo e Wifi não funciona
Qual é a marca e modelo de seu modem/router?

Tente reiniciar o modem/router e reconecte o WiFi de seu aparelho Galaxy S.

Eu tenho um problema "similar" aqui na minha empresa que necessito fazer esse procedimento a cada 2 dias (mais ou menos), pois o roteamento não funciona bem e ele limita as conexões da rede. E por isso eu preciso reiniciar o aparelho para reconhecer minha conexão do smartphone.

_________________
Raphael ph
www.sourcebrasil.org

Galaxy S I9000B @ Froyo


15 Fev 2011, 12:31
Perfil ICQ WWW
What is Android?
What is Android?

Data de registro: 11 Fev 2011, 10:47
Mensagens: 6
Mensagem Re: Galaxy S novo e Wifi não funciona
Raphael escreveu:
Qual é a marca e modelo de seu modem/router?

Tente reiniciar o modem/router e reconecte o WiFi de seu aparelho Galaxy S.

Eu tenho um problema "similar" aqui na minha empresa que necessito fazer esse procedimento a cada 2 dias (mais ou menos), pois o roteamento não funciona bem e ele limita as conexões da rede. E por isso eu preciso reiniciar o aparelho para reconhecer minha conexão do smartphone.

Ai é que está o problema Raphael não sei reiniciar o modem, tem uma prima minha que faz isso pra mim, mas tenho que esperar ela ficar livre para poder mexer no meu modem.

Meu modem é um D-Link 2640b modem com roteador


15 Fev 2011, 13:15
Perfil
Application framework
Application framework

Data de registro: 25 Jan 2011, 20:49
Mensagens: 458
Localização: Rondonópolis, MT
Mensagem Re: Galaxy S novo e Wifi não funciona
Reiniciar que eu digo é desconectar ele da energia e reconectar, isso já dá um reinício no serviço do modem/router.

Eu atualizei meu firmware no sábado e essa semana tenho verificado que a atualização melhorou o WiFi, tanto que agora não necessito reiniciar o modem para identificar meu smartphone e permitir a conexão. =)

_________________
Raphael ph
www.sourcebrasil.org

Galaxy S I9000B @ Froyo


16 Fev 2011, 20:52
Perfil ICQ WWW
What is Android?
What is Android?

Data de registro: 11 Fev 2011, 10:47
Mensagens: 6
Mensagem Re: Galaxy S novo e Wifi não funciona
Bom Raphael

Eu fucei ontem pelo site da d-link e percebi que o meu DNS não estava automatico no modem, então ativei o DNS automatico,ainda não descobri se isso que fiz poderá trazer riscos a minha conexão ou minha rede mas se depois que ativei o dns o wifi e outros serviços do celular funcionaram então quer dizer que não será prejudicial a rede.

Sou leigo no assunto, mas pelo que pesquisei no site da dlink era esse o problema.

abs


17 Fev 2011, 09:42
Perfil
Application framework
Application framework

Data de registro: 25 Jan 2011, 20:49
Mensagens: 458
Localização: Rondonópolis, MT
Mensagem Re: Galaxy S novo e Wifi não funciona
Cole aqui a tela do modem, onde você fez a alteração.

Já fez o teste com o smartphone e conectou?

_________________
Raphael ph
www.sourcebrasil.org

Galaxy S I9000B @ Froyo


17 Fev 2011, 10:22
Perfil ICQ WWW
What is Android?
What is Android?

Data de registro: 15 Dez 2011, 21:17
Mensagens: 1
Mensagem Re: Galaxy S novo e Wifi não funciona
O Problema não está na atribuição dinâmica do DHCP?


15 Dez 2011, 21:20
Perfil
What is Android?
What is Android?

Data de registro: 04 Mar 2012, 19:23
Mensagens: 1
Mensagem Re: Galaxy S novo e Wifi não funciona
olha o meu estava com o mesmo prob. , faz assim, configura manualmente, colocando o IP etc, depois de ele conectar e vc vai ver o wifi com as barras cheias, vc volta a configuração automatica, e se vc fez certinho, seu celular navegara normalmente, obs. no roteador não pode haver filtragem pelo endereço MAC.
fiquei semanas para descobrir isso, vai lá, que da cert.
uma boa sorte
abraços


04 Mar 2012, 19:27
Perfil
Mostrar mensagens anteriores:  Organizar por  
Responder Tópico   [ 12 Mensagens ] 

Quem está online

Usuários vendo este fórum: Abraao, Adeja, Aderbal Nunes, adolfo, afpcp, agtavares, Alessandro Tavares, alexandreizumi, alexandreufcg, Analista, Andre, andreluiz, antoniodourado, arilsonm, Biggs Darklighter, billsombrio, BornSlip, btleandro, cabelo, Cassius, cesschneider, cfranca, claudio, DaDih*, deivisonrpg, Delão, Diego, Dirceu W. C. Conte, dkclan, dudu795, edsonel, Eneias, estratecnologia, Everton Moreira, eXagon, fernandodotnet, ffabiano, Flavio, frances135, Gabriel Teófilo, gabrielpg, glmsistemas, Gnomo, Guilherme, HanNiBaLSeTDf, hbarroco, henrikesilva1, icarodavi, ismaels, jacard, jacksonvpj, JAndroid, JeffCF, jmarcos14, julianafsa, JuniorE, Katia, Ki-Adi-Mundi, klassmann, kleberperea, leeeeooooooo, Lindberg, LucasNascimento, lucianoalves, lucianoedipo, luiz, luizcyber, Machado000, Marcelo Lima, marcelorferrari, marcelosv, marcow, Marini, MSPRAFAEL, nglaubervasc, nino, nsansilva, Orivalde, pabarbosa, Princesa Léia Organa, Rafael Alencar, rafael.cioban, rafsantos, ramonsa, rayberg, ricardo, Rickxdx, rixargolo, robertofonte, rodrigo_corinthians, ronamore, Roney dos Santos, rotmeil, rsl_master, ruizsa, samuel.cavanieri, sandro, shazaum, shibutani, siker C3PO, thiago@xbrain.com.br, Topeca, vanmars, Webnet, wender, xikin, yuri82 e 0 visitantes


Você não pode criar novos tópicos neste fórum
Você não pode responder tópicos neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum
Você não pode enviar anexos neste fórum

Procurar por:

© 2007 - 2014 Portal Android - Comunidade de Desenvolvedores da Plataforma Android

Estamos no Linkedin    Siga-nos no twitter


Powered by phpBB - Hospedado por Bemobi

Not able to open ./cache/data_global.php