Portal Android - Comunidade de Desenvolvedores Android
http://www.portalandroid.org/comunidade/

erro no android studiod ndk
http://www.portalandroid.org/comunidade/viewtopic.php?f=6&t=31555
Página 1 de 1

Autor:  PoL [ 08 Abr 2020, 18:59 ]
Assunto do Tópico:  erro no android studiod ndk

Ola estou iniciando com a programação e usando android studio 2.1 por conta do curso que estou fazendo estou usando esta versão, fiz o upgrade para a ultima versão e por exigencia do professor voltei para a versão antiga e agora apresenta o seguinte erro:

ele utiliza gradle 2.1.3
....
Error:No toolchains found in the NDK toolchains folder for ABI with prefix: mipsel-linux-android


ja segui as intruções de fazer update do ndk porem aparece um pacote de novos erros quando faço isso:

Error:Could not find com.android.tools.build:gradle:3.1.0.
Searched in the following locations:
file:/C:/Program Files/Android/Android Studio/gradle/m2repository/com/android/tools/build/gradle/3.1.0/gradle-3.1.0.pom
file:/C:/Program Files/Android/Android Studio/gradle/m2repository/com/android/tools/build/gradle/3.1.0/gradle-3.1.0.jar
file:/C:/Users/phacf/AndroidStudioProjects/MyApplication/jcenter.google()/com/android/tools/build/gradle/3.1.0/gradle-3.1.0.pom
file:/C:/Users/phacf/AndroidStudioProjects/MyApplication/jcenter.google()/com/android/tools/build/gradle/3.1.0/gradle-3.1.0.jar
Required by:
project :


alguem sabe como posso resolver?

Página 1 de 1 Todos os Horários estão como UTC - 2 horas [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/