Ver mensagens sem resposta | Ver tópicos ativos Hoje é 08 Dez 2019, 20:05



Responder Tópico  [ 7 Mensagens ] 
 Browsers não funcionam no 3G 
Autor Mensagem
What is Android?
What is Android?

Data de registro: 31 Mai 2010, 13:45
Mensagens: 6
Mensagem Browsers não funcionam no 3G
Olá,
Estou tendo um problema muito estranho no meu Nexus One. Quando eu o coloco conectado via Wi-Fi tudo funciona perfeitamente, com todos os programas se comunicando a vontade com a rede.

Se eu mudo para 3G, passo a ter problemas com os Browsers Http, tanto o nativo quanto o Dolphin. Todos os demais programas se comunicam a normalmente com a rede. O estranho é que tudo funcionava normalmente.

Já fucei em tudo, busquei configurações alternativas de APN na rede e nada.

Alguém pode me dar uma luz?

Aparelho:
Nexus One | 2.2.2 | Claro SP | 3g 850 | sem root


08 Fev 2011, 23:20
Perfil
Anatomy of an App
Anatomy of an App

Data de registro: 23 Out 2008, 11:16
Mensagens: 195
Mensagem Re: Browsers não funcionam no 3G
Sei que não é a solução que procura.
Mas tenta o OperaMini.

_________________
_________________________________
Device: Galaxy X --> Galaxy Nexus
Device: Nexus One. Caiu quebrou. :(
_________________________________


09 Fev 2011, 10:18
Perfil
What is Android?
What is Android?

Data de registro: 31 Mai 2010, 13:45
Mensagens: 6
Mensagem Re: Browsers não funcionam no 3G
MBetioli,
Seguindo sua sugestão instalei o operamini e o firefox4 para testar. Ambos funciononaram perfeitamente.
Movi os dois para o SD e continuaram funcionando.

Como o browser nativo e o Dolphin HD continuaram sem funcionar, reinstalei o Dolphin e, mesmo assim, continua sem funcionar.
Nao me lembro de ter instalado qualquer firewall ou coisa parecida.


09 Fev 2011, 12:53
Perfil
Anatomy of an App
Anatomy of an App

Data de registro: 23 Out 2008, 11:16
Mensagens: 195
Mensagem Re: Browsers não funcionam no 3G
Vc se lembra exatamente quando deixou de funcionar?

Fez alguma instalação, ou algo diferente no aparelho?

_________________
_________________________________
Device: Galaxy X --> Galaxy Nexus
Device: Nexus One. Caiu quebrou. :(
_________________________________


09 Fev 2011, 12:58
Perfil
What is Android?
What is Android?

Data de registro: 31 Mai 2010, 13:45
Mensagens: 6
Mensagem Re: Browsers não funcionam no 3G
Deixou de funcionar à um mês +/-.
Não fiz nada de mais no aparelho. Somente instalei e removi algumas aplicações como sempre faço.
Há algum tempo atrás eu rodei algumas aplicações via eclipse.
Nem root ele tem.


09 Fev 2011, 13:12
Perfil
Anatomy of an App
Anatomy of an App

Data de registro: 23 Out 2008, 11:16
Mensagens: 195
Mensagem Re: Browsers não funcionam no 3G
Em último caso, tem sempre o reset de fábrica que você pode fazer...

_________________
_________________________________
Device: Galaxy X --> Galaxy Nexus
Device: Nexus One. Caiu quebrou. :(
_________________________________


10 Fev 2011, 10:05
Perfil
What is Android?
What is Android?

Data de registro: 31 Mai 2010, 13:45
Mensagens: 6
Mensagem Re: Browsers não funcionam no 3G
Problema resolvido !!
Resolvi procurar mais um pouco e encontrei a solução aqui:
http://forums.whirlpool.net.au/archive/1498989

Resumindo, removi da APN os dados de Proxy e Port. Sucesso.


02 Mar 2011, 18:03
Perfil
Mostrar mensagens anteriores:  Organizar por  
Responder Tópico   [ 7 Mensagens ] 

Quem está online

Usuários vendo este fórum: Abraao, ademilson, aechiara, afpcp, alberto, alex, Alexandrercarvalho, allart, aluclinux, alylson, Anderson.OL, ARAKINIDIO, b7web, betofigu, Biel, Bravox, bravus, brenda, BrunoO, BTalhadas, caliow, careisjr, Carla Luz, Carlos Almeida, carminati, cavenaghi, cezaraf, charly, CKorneLL, Cr-Informática, Cynthia, czambroni, danilosv, dariosena, dentimskol, dfreitas, Diego Otani, difrene, dirceuconte, DITÃO, Douglas Siviotti, drjunior, du_sr, eluttner, emersonbarros, erikopa, erissi, espinhara.net, EvertonLB, fabiano_eletro, ffabiano, fgalvão, flaviojps, freina, gapler, gedoor, geovanebg, Geovanne Duarte, Gnomo, Gomes, Gui Pereira, guilhermepilotti, helder, Henrique Ferraz, henrique.cardoso, icarodavi, ismaels, jacksonvpj, jasn, Jorge Machin, Jota, juliherms, Juliobcosta, juliomar, juniorsk8, Juniorvs, Kureiton, kusanaguy, Lelinho, leoadias, leofernandesmo, leosl81, lfirpo, lillian.brandao, lisbao, Liviosousa, luizfilipe, Luke Skywalker, Machado000, Marcelo, Marcelo Alves, marcelochiquinho, MARCIOHG, mayahaslinger, MBetioli, mendes_lu, Michel, Mig, mrkensley, nakahara, nfaria, nirvana, nivaldo, nullPointer, Nute Gunray, PAMinhoto, pamonteiro, peixe, pererinha, pgsnit, phpower1, pilon, pomarolli, Rainha Amidala/Padmé, ramonrabello, ramonsa, rayberg, rerp7, ricardzanella, rixargolo, rmendes, rocha, rogeriokta, rosano, ruizsa, Samuka, sasuke_sarutobi, shazaum, thiagoalgo, tiagofalcao, tiagoxv, tiasousa, tirloni, valaszek, viniciusgoncalves, vps_rj, washington, wcaciano, Webnet, wil, wilsond, yuri82 e 3 visitantes


Você não pode criar novos tópicos neste fórum
Você não pode responder tópicos neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum
Você não pode enviar anexos neste fórum

Procurar por:
cron

© 2007 - 2016 Portal Android - Comunidade de Desenvolvedores Android

Estamos no Linkedin    Siga-nos no twitter


Powered by phpBB - Hospedado por Bemobi